Tag: grants

Adobe Reader & Grants.gov Compatibility

Grants.gov only officially supports Adobe Reader 9.0.0 or later. Should you encounter any errors reading PDFs, There are a couple of workarounds for this issue. Open the PDF using Internet Explorer and the PDF should open without a problem in Adobe

Tagged with: , ,
Top